Frugalware : Différence entre versions

De LXDE.org
Aller à : navigation, rechercher
m (Installation de LXDE : Utilisation du modèle sh pour la ligne de commande)
(Correction)
Ligne 39 : Ligne 39 :
 
== Introduction ==
 
== Introduction ==
  
LXDE est officiellement inclus dans Frugalware
+
LXDE est officiellement inclus dans Frugalware et est disponible en versions i686, 64 bits et PPC.
 
 
Frugalware est disponible en versions i686, 64 bits et PPC.
 
  
 
== Installation de LXDE ==
 
== Installation de LXDE ==

Version du 23 décembre 2012 à 15:53

Frugalware
Foresight lxde.png
Développeur L'équipe de développement de Frugalware
Version actuelle Frugalware 1.7
Dernière version Frugalware 1.7
Date de sortie et âge Sortie le 20 août 2012
Fréquemment mis à jour ? Oui
Langage de programmation ---
Plate-forme Systèmes d'exploitation GNU/Linux
Statut Actif
Licence Licence publique généeale (GPL) GNU et autres licences libres
Site web frugalware.org/fr

Introduction

LXDE est officiellement inclus dans Frugalware et est disponible en versions i686, 64 bits et PPC.

Installation de LXDE

Dans Frugalware, il existe deux groupes relatifs à LXDE : lxde-desktop et lxde-extra.

Le bureau peut être installé avec cette commande :

# pacman-g2 -S lxde-desktop

Le groupe lxde-desktop contient :

  • gpicview 0.2.3-1 ;
  • gtknetcat 0.1-7 ;
  • lxappearance 0.5.1-1 ;
  • lxappearance-obconf 0.0.1-1 ;
  • lxde-common 0.5.5-6 ;
  • lxde-frugalware 1.7-1 ;
  • lxde-icon-theme 0.0.1-1 ;
  • lxdm 0.4.1-4 ;
  • lxinput 0.3.1-1 ;
  • lxmenu-data 0.1.2-2 ;
  • lxmusic 0.4.4-7 ;
  • lxpanel 0.5.8-1 ;
  • lxpolkit 0.1.0-2 ;
  • lxrandr 0.1.2-2 ;
  • lxsession 0.4.6.1-3 ;
  • lxsession-edit 0.2.0-2 ;
  • lxshortcut 0.1.2-2 ;
  • lxtask 0.1.4-2 ;
  • lxterminal 0.1.11-2 ;
  • menu-cache 0.3.3-1 ;
  • pcmanfm 0.9.10-1.

Le groupe lxde-extra contient le paquet suivant : lxlauncher 0.2.2-2.

Il est également possible d'installer LXDE paquet par paquet.

Après l'installation

Si GDM ou KDM est déjà utilisé, une nouvelle entrée pour LXDE devrait apparaître. Si SLiM est utilisé, il faut éditer le fichier /etc/slim.conf et changer « startxfce4 » (ou autre) par « startlxde ».